Author Topic: reset to defaults: /etc/wanos/  (Read 3996 times)


  • New
  • *
  • Posts: 1
    • View Profile
reset to defaults: /etc/wanos/
« on: April 14, 2014, 06:42:21 AM »
i am trying to install wanos on my HP z620 workstation using the USB boot method. at the moment, the boot process is successful and i am able to enter the tinycore linux. however, the workstation is still unable to access anything on the network. i have tried to ping the gateway with no result. ifconfig only shows the loopback interface. however, if i issued the ifconfig eth0 and eth1 commands, they are shown as available yet inactive.

from the other posts in the forum, i am trying to find the /etc/wanos/ file. unfortunately, the /etc directory does not seem to contain the wanos folder. tried to serach the entire filesystem using find for anything with wanos or clean in its name, still nothing. i am using the 0.1.7 version downloaded directly from the website. is there anything i am doing wrong?

« Last Edit: May 28, 2014, 07:40:16 PM by ahenning »


  • Team Wanos
  • Administrator
  • Full Member
  • *****
  • Posts: 629
    • View Profile
Re: wanos folder and
« Reply #1 on: April 14, 2014, 01:15:04 PM »
Hi Jind,

Please run 'fdisk -l' to see which disks are detected in your system. Is the USB disk perhaps write protected?

*Note: running /etc/wanos/ is required when replacing hardware e.g. moving the USB drive to another machine.
« Last Edit: June 08, 2014, 02:51:26 PM by ahenning »
CCIE RS, CCIE SP, Mnet&sys

Note: Forum posts may be outdated. Please see the latest documentation at