Author Topic: Download Old Version  (Read 3686 times)

Colm

  • Member
  • ***
  • Posts: 2
    • View Profile
Download Old Version
« on: July 20, 2015, 02:20:04 PM »
Hi, I am getting the following error when deploying OVF - "The OVF package requires unsupported hardware. Details: Line 28: Unsupported hardware family 'vmx-09'

This error stops the deployment of the OVF.

We are running vSphere 5.0 which is incompatible with your version 2.0.5 (? )
Can you provide me with a link to an older version OVF that is compatible with vSphere 5.0 please.

Thanks in advance.

ahenning

  • Team Wanos
  • Administrator
  • Full Member
  • *****
  • Posts: 629
    • View Profile
Re: Download Old Version
« Reply #1 on: July 20, 2015, 02:34:39 PM »
Someone mentioned the same problem with the: Unsupported hardware family 'vmx-09' message. The OVA was generated using ESXi 5.1

Their work around was to edit the ovf file and change:
<vssd:VirtualSystemType>vmx-09</vssd:VirtualSystemType>
to
<vssd:VirtualSystemType>vmx-08</vssd:VirtualSystemType>
CCIE RS, CCIE SP, Mnet&sys

Note: Forum posts may be outdated. Please see the latest documentation at wanos.co/docs

Colm

  • Member
  • ***
  • Posts: 2
    • View Profile
Re: Download Old Version
« Reply #2 on: July 27, 2015, 02:41:47 PM »
Hi,
Thanks for the feedback.
How was this achieved?

I've gone in & opened the OVF in notepad and made the change,but then I get a checksum error when I try to import into vSphere 5.0?

Any other methods to edit the OVF?

Thanks

ahenning

  • Team Wanos
  • Administrator
  • Full Member
  • *****
  • Posts: 629
    • View Profile
Unsupported hardware family 'vmx-09'
« Reply #3 on: July 27, 2015, 06:05:56 PM »
Hi,

Please try this vmx-08 version, tested on ESXi 5.1:
wanos-2.0.5-vmx08.zip 

The format is in ovf and the VMDK is saved independently that can be used to build the VM manually if for some reason the import fails.
CCIE RS, CCIE SP, Mnet&sys

Note: Forum posts may be outdated. Please see the latest documentation at wanos.co/docs