Author Topic: VMware Workstation unrecoverable error: (vcpu-0)  (Read 19341 times)

ahenning

  • Team Wanos
  • Administrator
  • Full Member
  • *****
  • Posts: 629
    • View Profile
VMware Workstation unrecoverable error: (vcpu-0)
« on: December 05, 2014, 03:26:54 PM »
Question posted elsewhere:

Quote
today i set up a wanos system on vmware workstation 10.4, i finished all configration based on the manual but when i run the virtual machine, a error occurred:
 
Msg_Post: Error
[msg.log.error.unrecoverable] VMware Workstation unrecoverable error: (vcpu-0)
NOT_IMPLEMENTED d:/build/ob/bora-1744117/bora/lib/disklib/descriptor.c:3148
CCIE RS, CCIE SP, Mnet&sys

Note: Forum posts may be outdated. Please see the latest documentation at wanos.co/docs

ahenning

  • Team Wanos
  • Administrator
  • Full Member
  • *****
  • Posts: 629
    • View Profile
Re: VMware Workstation unrecoverable error: (vcpu-0)
« Reply #1 on: December 05, 2014, 03:31:06 PM »
I am not sure what is causing the error on workstation 10.4, but if the error occurs when the VM is imported from the OVA package, then I would try to manual create the VM from the vmdk file.

If I had to guess, it might be something to do with the an incompatibility when exporting the vm settings and OVA from ESXi 5.1 and importing this into the newer Workstation 10.4. Possibly, remove the default settings, e.g. number of CPU's, CPU reservation etc before starting the VM.

If all else fails create the vm from the vmdk file.
« Last Edit: January 17, 2015, 09:23:47 AM by ahenning »
CCIE RS, CCIE SP, Mnet&sys

Note: Forum posts may be outdated. Please see the latest documentation at wanos.co/docs

lmolina

  • Team Wanos
  • Administrator
  • Full Member
  • *****
  • Posts: 26
    • View Profile
Re: VMware Workstation unrecoverable error: (vcpu-0)
« Reply #2 on: November 12, 2015, 11:59:50 AM »
This issue may occur on specific hardware and version of VMWare Workstation. A thread in the VMWare Community posted a workaround and may be the resolution.

https://communities.vmware.com/message/2297102
« Last Edit: November 12, 2015, 12:45:18 PM by ahenning »
MCP

Note: Forum posts may be outdated. Please see wanos.co/docs for more recent info.