Recent Posts

Pages: [1] 2 3 ... 10
1
Troubleshooting / Re: Bridge mode over Layer3
« Last post by JohnNicholas on May 10, 2019, 07:13:55 AM »
The two setups are exactly the same so normally no additional configuration would be needed.

There is an exception: When the firewall strips or overwrites the TCP Option 76. There is more information on this at http://wanos.co/docs/docs/wanos-admin-guide/troubleshooting/firewalls/
2
Troubleshooting / Bridge mode over Layer3
« Last post by Ahmed.Abdulbaqi on May 09, 2019, 10:29:40 PM »
Hello

we have the following design
Client ==>wanos(bridge mode)==>router==>router==>wanos(bridge mode)==>>server
192.168.1.0/24                                                             172.30.30.0/24
when we setup this connection all traffic pass without optimization , and peer stuck in idle state

but when we connect wanos back to back
Client ==>wanos(bridge mode)==>wanos(bridge mode)==>>server
192.168.1.0/24
traffic is optimized normally
we use version 4.2.7
is there additional configuration we need to add to make bridge mode work over layer3 ?
3
General Discussion / Re: SSL Optim
« Last post by Wanos on April 03, 2019, 01:03:06 PM »
Hi Nqny, Alex,

Please first see the FaQ on encrypted protocols at http://wanos.co/docs/docs/frequently-asked-questions/encrypted-protocols/

In summary all features are enabled except for Compression and Deduplication. HTTPS is most likely already Gzipped so it is really only deduplication that is not supported for SSL. To offset this, SSL Object caching is supported via WebCache. This is intended to be used within an enterprise and to improve the performance of an enterprise HTTPS application. It is required to use a SSL certificate on the appliance. It can be a self signed certificate. It is recommended to use a certificate that can be placed in the trusted list on the workstations.

Note the SSL caching feature is not intended to cache all Internet traffic. We get this request frequently. Please have a look at Squid if you would like to bake your own SSL caching server for Internet traffic.

Please see the SSL Caching documentation for steps on how to enable this for an enterprise HTTPS application at:
http://wanos.co/docs/docs/wanos-admin-guide/optional-configuration/ssl-caching/
4
General Discussion / Re: SSL Optim
« Last post by lmolina on April 03, 2019, 12:55:49 PM »
Hi,

SSL is an encrypted protocol. Kindly refer to our article on how Wanos handles encrypted protocols.

http://wanos.co/docs/docs/frequently-asked-questions/encrypted-protocols/
5
General Discussion / Re: SSL Optim
« Last post by AlexTor on March 21, 2019, 12:28:40 PM »
No info on Wanos and SSL? Does this mean SSL is not supported?
6
General Discussion / Re: Academic Project: Request for information
« Last post by ahenning on January 17, 2019, 01:20:17 PM »
Hi Alexandre,

Please kindly email support @ wanos and we'll be able to email you the requested files and also possibly put you in touch with previous students of the course.
7
General Discussion / Re: Academic Project: Request for information
« Last post by TroyAlx on January 17, 2019, 01:10:01 PM »
Hello  :) ,

My name is Alexandre, i'am a student (Network and telecommunication) in a french school named ENI.

I'm working on a presentation of your Wanos product.

could you please send me your sales brochure as well as the trial key ?

thank you in advance.

Alexandre
 
8
Troubleshooting / Re: 4.2.4 testing tunnel mode over sonicwall issue
« Last post by lmolina on November 20, 2018, 05:34:37 AM »
Hi ben90,

I believe that you're referring to - http://wanos.co/docs/docs/wanos-admin-guide/deployment/tunnel-mode/ correct?

Can you share your Wanos config and your VM configuration(s) on both sites?

Thanks!
9
Troubleshooting / Re: 4.2.4 testing tunnel mode over sonicwall issue
« Last post by JohnNicholas on November 19, 2018, 01:34:16 PM »
Hi Ben,

I am not 100% sure what the problem is. Could you explain it in a bit more detail?

If I understand correctly, your tunnels are configure and the tunnel traffic flows correctly over Wanos e.g. PC -> Wanos-1 -> Wanos-2 -> Server.
And this is true from both directions? E.g. Server -> wanos-2 -> wanos-1 -> PC

If so, then the configs are correct and the firewalls are allowing the tunnel traffic to pass, which leads me to the first sentence, I am not sure what the issue is being experienced. Would be glad to help, just need some more info.

Perhaps check license status?
10
Troubleshooting / Re: 4.2.4 testing tunnel mode over sonicwall issue
« Last post by ben90 on November 15, 2018, 01:21:29 PM »
Hi John,

Tunnel policy
main office IP 10.0.2.62    | 1000=0.0.0.0/0,-,Default2=10.1.0.0/16,1,,10.1.2.62,
remote office IP 10.1.2.62 | 1000=0.0.0.0/0,-,Default2=10.0.0.0/16,1,,10.0.2.62,
encapsulation on both side UDP

tracert on both side going through local wanos instance under 1ms before hitting requested device.

site to site vpn configured through sonicwall, wanos ip's have unrestricted access on protocols on lan>vpn and vpn>lan on both firewall rules.

Thanks


Pages: [1] 2 3 ... 10