Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - lmolina

Pages: [1] 2
1
General Discussion / Re: SSL Optim
« on: April 03, 2019, 12:55:49 PM »
Hi,

SSL is an encrypted protocol. Kindly refer to our article on how Wanos handles encrypted protocols.

http://wanos.co/docs/docs/frequently-asked-questions/encrypted-protocols/

2
Troubleshooting / Re: 4.2.4 testing tunnel mode over sonicwall issue
« on: November 20, 2018, 05:34:37 AM »
Hi ben90,

I believe that you're referring to - http://wanos.co/docs/docs/wanos-admin-guide/deployment/tunnel-mode/ correct?

Can you share your Wanos config and your VM configuration(s) on both sites?

Thanks!

3
Troubleshooting / Re: Optimised traffic not passing
« on: October 19, 2018, 06:35:52 AM »
Hi Karl,

Make sure that all Peers are on the same version. Putting this here for quick reference - http://wanos.co/docs/docs/wanos-admin-guide/configuration/software-update/

5
Troubleshooting / Re: Some time SMB not Optimized !
« on: January 22, 2018, 12:40:45 PM »
Hello Sazgar,

Have a look at http://wanos.co/docs/docs/wanos-admin-guide/configuration/optimization-setting/ more specifically "Peer Timeout". Depending on your network traffic, you may adjust the timeout to be either longer or shorter. Let us know if that helped.

6
General Discussion / Re: Testing WANOS - Single Appliance
« on: January 08, 2018, 12:29:45 PM »
Hi,

Here's the link to the firewall article - http://wanos.co/docs/docs/wanos-admin-guide/troubleshooting/firewalls/

7
General Discussion / Re: Test Enviroment
« on: January 03, 2018, 07:06:54 AM »
Hi,

Here's a great read regarding the difference between the two which coincides with John's response.

https://www.diffen.com/difference/LAN_vs_WAN

Hi John, why is that expected result? How do you improve the speed in this situation?

8
General Discussion / Re: Testing WANOS
« on: January 03, 2018, 07:02:24 AM »
Greetings,

1. As explained above, a minimum of two Wanos appliances configured in bridge type are needed for WAN Optimization to work.
2. If the images you downloaded came from the official download page http://wanos.co/wan-optimization/download/ then you are free to evaluate it. If you need test thoroughly, email info@wanos.co.
3. Here's a link to Single appliance setup. http://wanos.co/docs/docs/frequently-asked-questions/single-appliance/ These are the features availale in this setup. You can create an IPSec tunnel setup but as long as Item 1 is not satisfied then you may not be able to get WAN Optimization.

You may also refer to our documentation online. http://wanos.co/docs/

Two means one wanos appliance on each side of the link e.g:

Server-A <---> Wanos-A <---> Wide Area Network Link <---> Wanos-B <---> Workstation-B

In the topology mentioned in the first post, the Wan Optimization part of Wanos can't function as they work in pairs. Think of it as one side compress the data and the second one decompress the data after it has been received over the WAN link.

Perfect !! Agradesco your answer, however I was born some doubts:

1- Do I have to make any additional configuration for the WANOS optimization to work?

2- I simply download the image of wanos. Is there an expiration date for this version? Or I can use it permanently.

3- Continuing your example, If there is an IP Sec tunnel between Server-A and Workstation-B, will the WANOS optimization work?

Thank you !!

9
Installation / Re: Usage of Wanos with Proxmox(proxmox.com)
« on: October 03, 2017, 01:38:40 PM »
We have a guide for Proxmox.

Please refer to the URL:
http://wanos.co/docs/docs/wanos-admin-guide/installation/proxmox/

Feedbacks are welcome.

10
Greetings q8reflex,

I think you may have configured the disk to use VIRTIO drivers but I could be wrong. Can you confirm if this is the case?

Thanks!

11
Troubleshooting / Re: Forgot the password TC and Web, how to reset
« on: March 23, 2017, 01:09:31 PM »
Hi Aels,

Please refer to this article when configuring password. http://wanos.co/docs/docs/frequently-asked-questions/username-and-password/

If your setup does not involve critical data then I suggest performing a new Wanos install.

If critical data is present or if Wanos is deployed in a production environment, we do offer professional support.

Let us know if you need further assistance.

Thanks!

12
Installation / Re: typo in hyperv guide
« on: August 16, 2016, 03:04:27 PM »
Hi kyledegraaf,

We've updated our Hyper-V Install.

Thank you for bringing this to our attention.

13
Configuration / Re: QoS/Shapping with one box
« on: April 19, 2016, 12:36:44 PM »
Just in case you were looking on how to update Wanos, please refer to the article below:

Software Update

14
Troubleshooting / Re: Cannot ping Gateway
« on: April 18, 2016, 11:17:04 AM »
Hello Srikandiduduk,

By default, Wanos is configured to use 192.168.1.200. This will enable you to access the Wanos web UI.

To configure to IP, run this command on the appliance's command line interface:

Code: [Select]
wanos-cfg
This will prompt you to set the IP, Subnet mask and Gateway.

Let us know if you need further assistance. Thanks!

15
Troubleshooting / Re: Peer Status Down with IPsec
« on: February 03, 2016, 11:29:35 AM »
Greetings!

We are here to assist. Have you received an email from Antonie? He put in some common things to look at but we can also troubleshoot via Teamviewer. Feel free to reply back with your Teamviewer ID and Password, on the email, so we can have a session.


Best regards,

Pages: [1] 2